Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have some problems with hidden files.

I can see a file in cmd (it is a .gitignore file), but I cannot see it when I open it normally in a folder. I have changed alredy an option to see all hidden files. And I cannot see it as well in a git command prompt.

I can see it normally in a folder BUT it has no name. When I click on this file's settings it shows me:

Datatype: Textdocument(.gitignore)

Is it normal? What should I do to be able to see it?

share|improve this question

2 Answers 2

Try activating the option not to hide file endings/types. It's in the same place as the option to show hidden files. I guess the whole name could be considered an "ending", so it's all hidden.

share|improve this answer

.gitignore is a file used by git to tell it which files in your repo folder should not be indexed and pushed.
The file gets it's name from the *NIX naming convention, wherein files starting with a . are hidden files.

On Windows, by default, you do not see the file extension. If you want to see this file, go to Folder Properties and tick on the "Show All File Extensions" check box.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.