Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I never had this problem before putting the HDD's on SATA mode in BIOS (actually, I had them put on AHCI), and didn't really need to enter BIOS after that. But now I need to, and the damn POST goes too fast! I know that for Gigabyte S3 motherboards the BIOS key is DEL, so I keep pressing it, press really fast, or any variation of those two actions, but nothing happens. What do?

share|improve this question
    
That's a strange thing to happen. Are you 100% sure del is the right and only key? It may be esc or f12 or even something different. Otherwise the pause/break key may be a solution for hanging the POST a while... –  MDeSchaepmeester Sep 23 '12 at 16:29
    
You might be able to find out the correct by looking at the manufacturer's website (or in the manual if there is one). –  martineau Sep 23 '12 at 22:26
    
I looked it up, and it is del for that board (according to the manual). –  Ƭᴇcʜιᴇ007 Sep 24 '12 at 11:47

1 Answer 1

Couple things you can try:

1) Turn off the system, put your hand flat on the keyboard, effectively holding down a bunch of keys, and turn it on. You will hopefully get a 'key stuck' POST warning which may help get you into the BIOS.

2) Take out the CMOS battery for a while to reset the BIOS to defaults. This will often cause the system to stop at the BIOS on next boot so you can set things like the date and such.

share|improve this answer
    
I had to use the #2 battery trick for one mobo. Previously my success rate in entering BIOS setup was like 1 in 50 tries. Once in, disable the "quick boot" feature (or never enable it). –  sawdust Sep 24 '12 at 2:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.