Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Today when I tried to start a VM in VMware Workstation 9.0, an error popped up (image attached below) saying "Vmware Authorization service is not running".

ERROR

I tried opening services.msc and tried to run the service but it failed with another error message (error 1705).

Please help!

share|improve this question
    
have you run the services as admin? –  Sathya Sep 24 '12 at 7:32
    
Yup, I tried running it as admin, I also tried rebooting so that it can run as Local System –  Akshat Mittal Sep 24 '12 at 8:28
    
you're better off uninstalling & reinstalling then –  Sathya Sep 24 '12 at 8:32

3 Answers 3

A VMware Article on VMware Authorization Service is not running gives a solution:

This issue can occur when the VMware Authorization service is not running or when the service does not have administrator rights.

To resolve this issue, start the service and ensure that it does have administrator rights.

To start the VMware Authorization service or to check whether it's running:

  1. Login to the Windows operating system as the Administrator.
  2. Click Start and then type Run. If you are unable to find the Run option, refer to Microsoft article What happened to the Run command?
  3. Type services.msc and click OK.
  4. Scroll down the list and locate that the VMware Authorization service.
  5. Click Start the service, unless the service is already is showing a status of Started.

    Note: The VMware Authorization service depends on the Windows Management Instrumentation service. This service must be running as well. If the VMware Authorization service does not start, or starts and then stops, locate and start the Windows Management Instrumentation service.

The same article also gives some details about providing administrator rights to the VMware Authorization service.

share|improve this answer
    
If you read the comments on the original question, you would know that I had already tried to run the service as admin. So, this ain't a valid answer. :) –  Akshat Mittal May 10 at 15:07

Easily solved to me. I just tried to repair it using the setup file (If you use VMware 9.0, you need to run the setup file of VMware 9.0), then just restarted the computer. Log in again; now everything works; both the VMware service and your VMware start.

share|improve this answer

use this tutorial, your problem will probably get solved.

http://www.youtube.com/watch?v=T55tYuHyAgY

share|improve this answer
4  
URLonly answers are discouraged. Summarize the link, and provide the link for reference –  Canadian Luke Jul 1 '13 at 21:03
    
Firstly, as @Luke said, URL Only answers are not good. Secondly, I have mentioned in the question that I tried starting the service in services.msc so this basically isn't the solution! Third, I actually did a whole Windows reinstall to fix it. But I still need an answer as this question is frequently asked. –  Akshat Mittal Jul 2 '13 at 10:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.