Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

At my workplace, we had Lotus Notes 8.5 on WinXP. Now we're moving to LN 8.5.3 on Windows 7, and some of the settings are different. On WinXP we also had access to the "Notes Basic" client (not installed on Win7) which we needed for setting up autocompletion for the address field: yay, autocompletion!

I know that the Preferences contain the setting Disable type-ahead for all name fields, and it is off on our machines: boo-hoo, autocompletion won't work

How can I turn on this incredibly convenient type-ahead without access to the "basic" client?

share|improve this question
add comment

1 Answer

up vote 5 down vote accepted

First of all: the basic client is already installed. You can always start the basic client by creating a shortcut for "notes.exe -sa" (or by using the Windows Run command to launch "notes.exe -sa").

Are you not able to turn on the setting in Preferences? Your administrator might have set a Desktop Policy to prevent this.

FYI: Here is a document from IBM describing various ways to disable the Notes 8.x Recent Contacts feature. Your administrator might need to be involved: http://www-01.ibm.com/support/docview.wss?uid=swg21267115

share|improve this answer
    
Perfect! Thanks! As a regular user, of course I didn't know about that -sa switch but with that I could make the required change and get it working: In the basic client, there's a setting for "type-ahead" that can be set to "first local then server"; this setting doesn't exist in the nonbasic client. With that setting, and the "disable" checkmark OFF (image 2), type-ahead works as it should (image 1). Your "FYI" comment is about an unrelated topic. –  Torben Gundtofte-Bruun Sep 24 '12 at 8:14
2  
The "locan then server" setting for mail addressing is also available in the standard client. Go to Preferences, Locations, edit your current location, and then go to the Mail tab to set this. –  Per Henrik Lausten Sep 24 '12 at 8:17
1  
well hidden! Thank you, I've updated our internal wiki for the benefit of my colleagues. –  Torben Gundtofte-Bruun Sep 24 '12 at 11:05
    
correction: That "type-ahead" entry is not visible in the full client - I must go via the basic client to set it up. Then and only then is the setting also shown in the full client! –  Torben Gundtofte-Bruun Sep 24 '12 at 12:13
2  
It is available from the full client. But for both clients, if you set Mail file location to "On server" the "local then server" option is hidden. So set Mail file location to "Local" and the option appears. –  Per Henrik Lausten Sep 24 '12 at 19:48
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.