Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm not sure what i have done, but by default, Chrome comes up in Danish. I can ignore this most of the time but its v annoying and i cant seem to change it. For example google directions come up in Danish too and have to be translated back to English!

I have tried the spanner icon, and i've confirmed the only two languages specified are En and US English.

Does anyone have any ideas how i can default it back to English all the time.

enter image description here

In-lined the original screenshot from www.cow-shed.co.uk

Thanks

share|improve this question

migrated from stackoverflow.com Sep 24 '12 at 13:37

This question came from our site for professional and enthusiast programmers.

1  
Your screenshot shows the Google web site in Danish, not Google Chrome. –  Michael Hampton Sep 24 '12 at 13:48
    
It also shows you logged in to the Google website. –  Eroen Sep 24 '12 at 14:22
    
Personally I'd consider that to be a feature rather than a bug :) –  Thorbjørn Ravn Andersen Sep 24 '12 at 14:26
    
@ThorbjørnRavnAndersen Det er sgu ingen feature, nej. –  Eroen Sep 24 '12 at 23:54
add comment

2 Answers

Based upon the comments of your post, I think you need to just set your home page to www.google.com.

You may also want to try to set your language here http://www.google.co.uk/preferences?hl=en#languages

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.