Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Good afternoon.

I have some rules in Outlook to redirect the emails to specific folders.

Now I am using Postbox, and I only receive the emails that are not associated to the rules.

All the emails that are going to the folders are not showing.

Any solution to this situation?

Thank you.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

As you didn't state if you're on Mac or Windows

Mac: Postbox | Preferences | Accounts | | Advanced > uncheck the option to "Show only subscribed folders".

Windows: Tools | Options | Accounts | | Advanced > uncheck the option to "Show only subscribed folders".

If this doesn't work, you'll have to configure the mapping - configuration tutorial.

share|improve this answer
    
Using Windows, in Postbox 3.0.5, i cannot find that option. –  Filipe Costa Sep 24 '12 at 14:44
    
Find the problem. I was using a POP3 account. Changed to IMAP, and now all working as you suggest. –  Filipe Costa Sep 24 '12 at 16:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.