Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with the Windows Security popup below. It pops up every time the system tries to make connection with any internet source. It's very annoying, and I don't know how to resolve the problem.

(The popup window below is in Dutch, but says something like Connect to somedomain.com. Then it expects you to give your credentials.)

I am running on a Windows 7 x64 OS.

Windows Security popup

Now how do I solve this problem? Is it a Windows Firewall problem?

share|improve this question

migrated from security.stackexchange.com Sep 24 '12 at 20:27

This question came from our site for Information security professionals.

2  
Are you running a proxy server of some sort? –  Bernie White Jun 4 '12 at 6:40
    
Please give an example website like Google.com. –  Bernie White Jun 4 '12 at 7:29
    
Seems to me more of a Super User problem than Information Security. I'm recommending migration - please don't cross-post. –  Iszi Sep 24 '12 at 19:29

6 Answers 6

up vote 1 down vote accepted

I had the same problem.

I was connected to LAN with Obtain IP Address Automatically option and I was getting problem of "Authentication Required" when I was using my wireless modem to access web sites.

The problem was solved when I changed it to - Use This IP Address (i.e. static IP)

Edit

It seems, i was too hasty in posting the solution.

The problem returned back after restarting.

However if i disable LAN connection, i can access web pages without "Authentication Required"

Edit (second)

My problem is solved by turning off Windows 7 Firewall.

share|improve this answer

Assuming you are trying to access a website and you are using IE as your browser, do the following: IE>Tools>Internet Options>Security tab>for each zone (Internet, Local intranet, Trusted sites, Restricted sites) click the 'Custom level...' button, scroll to bottom of the window, and make sure that, under 'User Authentication>Logon' that 'Prompt for user name and password' is not checked in any zone. I would also check what sites are listed in each zone. If you see any entries using the * wildcard, most likely that is causing your issue. If this is a domain connected computer, these settings are probably controlled by Group Policy. If not, you can control them locally. I would also check your hosts and lmhosts files (C:\windows\system32\drivers\etc) to make sure there aren't any crazy redirects hidden there. Good luck.

share|improve this answer

It seems like you are running some proxy. Whenever you send a request it is going through that proxy and which requires authentication. Take a look at your system and browser configurations for networking proxies.

For Internet Explorer:

  1. Run inetcpl.cpl.
  2. Switch to the "Connections" tab.
  3. Click the "LAN settings" button.
  4. Look to see if there are values (other than "Port: 80") populated in the "Proxy server" section.

If a proxy is configured in IE (most other system components and applications use or copy these settings by default) then you may be having a problem authenticating to it with the currently-logged-on profile. If not, your problem probably lies elsewhere.

If you're using a different browser or application, see if the problem occurs when using IE. If it does, then do the check outlined above. If not, look up how to check proxy settings for your application.

share|improve this answer

Change the configuration on Internet Explorer to enable accessing data across domains:

  • Open IE
    • Go to Internet Options
    • Under Security tab
    • Select Custom Level
    • Under "Miscelaneous" select "Enable" under "Access data sources across domains"

You might want to change the proxy configuration as well:

  • On IE
    • Go to Internet Options
    • Under Connections tab
    • Under LAN settings
    • Unselect Automatically detect settings
    • Also make sure you are not using any proxy server
share|improve this answer
    
It would be nice if people could leave a comment saying why the answer was not helpful. –  douglaslps Sep 19 '13 at 14:26

This pops up because (in my case) you want to copy and paste text from one site to another thing (like Microsoft Word). It is harmless and all you do is just type the username and password you use to get in the site and the below thing is "remember my credentials" (so you should never have to do it again, the entering the credentials).

I would just do as it says though.

share|improve this answer
    
This is not good security advice. How do you know something is not intercepting to collect credentials. Any internet source would imply sites that do not require authentication normally. –  Bernie White Jun 4 '12 at 7:28
    
well I actually have had it, and if you trust the site, do it, but don't check the box then. I mean, blackboard had to get my credentials when I wish to copy and paste the curriculum into a word doc. Just make sure authenticity is legit, and all is good. –  user1283885 Jun 4 '12 at 19:00

Try to switching the UAC [User Access Control] "OFF" and reconnect to Internet. the above option is available in Control Panel. if still the Authentication pops up then it is definitely for Host verification by a Proxy-Server or maybe DHCP Server running on your Network.

share|improve this answer
1  
The UAC prompt is a bit different, and generally much more specific, than the dialog displayed here. Additionally, it should not be engaged simply by attempting access to the Internet. –  Iszi Sep 24 '12 at 18:54
1  
Additionally, while this may be a useful troubleshooting option, you should be sure to revert the UAC changes when you're done. –  Iszi Sep 24 '12 at 19:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.