Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Pdf files were displaying in the browser, but then I accidently right clicked it and set it to not display pdf's in the browser. How can I set it so it does display it again?

I tried going into adobe reader preferences and internet, but the option is grayed out and checked, yet it still doesn't work in IE9...

I also tried reinstalling (repairing) adobe reader version 10.1.4

Thanks.

share|improve this question

migrated from stackoverflow.com Sep 25 '12 at 6:34

This question came from our site for professional and enthusiast programmers.

    
is there a reason your using ie? Thats the browser we're all trying to nuke. – Sarmen B. Sep 25 '12 at 6:56

First (as said on adobe's help) make sure you are using IE9 32-bit version. And check if addon is enabled in IE9. There are a lot of solutions on that help page, I think there is one that suits your situation.

I've had Reader 8, just removed and installed new version and it works now.

share|improve this answer

In Adobe Reader:

  1. Click on Edit
  2. Click on Preferences
  3. Click on Internet (about half way down on the left).
  4. You should either have:

In Internet Explorer 9: (according to the link above)

  1. Open Internet Explorer, and choose Tools > Manage Add-ons.
  2. Under Add-on Types, select Toolbars And Extensions.
  3. In the Show menu, select All Add-ons.
    Select All Add-ons

  4. In the list of add-ons, select Adobe PDF Reader.
    Note: If you do not see the Adobe PDF Reader add-on, try the other options on the menu. For example, on some systems, the add-on appears when you select Run Without Permission.

  5. Click the Enable or Disable button (it toggles depending on the status of the selected add-on):
    Enable sets the Adobe PDF Reader add-on to open PDFs in the browser.
    Disable turns off the add-on so it does not open PDFs in the browser.
    Click the Enable/Disable button

share|improve this answer

Had this happen to me after I installed Adobe Acrobat Pro The browser does not know what PDF viewer to use ( Acrobat or Reader)

Open Adobe and go to:

Edit --> Preferences --> General --> Select Default PDF Handler --> A pop-up will appear. Select one from the dropdown.

Solved it for me.

share|improve this answer

protected by Community Oct 3 '13 at 8:08

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.