Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After installng in my WIN7 32-bit os . I get this error after installation is done "The program cant start because MSVcr100.dll is misssing from your computer . try reinstalling the program to fix this problem ." . What should i do to fix this problem ?

share|improve this question

migrated from stackoverflow.com Sep 25 '12 at 8:29

This question came from our site for professional and enthusiast programmers.

    
have you tried re-install like what message said? – Neverever Sep 25 '12 at 6:28
    
Yes i did . But still the same error . – Deepesh.Shetty Sep 25 '12 at 6:29
    
@ChristopheD I ll try that . – Deepesh.Shetty Sep 25 '12 at 6:31
    
@ChristopheD Installing that didnt help . Same error . – Deepesh.Shetty Sep 25 '12 at 7:04
    
see best ans: steptoinstall.com/… – KarSho Feb 6 '14 at 12:22

Had that problem a while ago, I remember having to download Microsoft Visual C++ 2010 Redistributable Package (x86) for it to work. Try installing it and checking again.

share|improve this answer
    
Are you using Windows 7 32 bit ? – Voila Sep 25 '12 at 9:02
    
Yes, it was the Windows 7 Professional 32-bit edition. – Mohamed Abobakr Sep 25 '12 at 9:14
    
I was succesfull in installing WAMP , Should i stop the IIS ??? – Voila Sep 25 '12 at 9:31
    
If you're running wampserver in localhost you should stop IIS.However, you can run both if you change the port on wampserver. – Mohamed Abobakr Sep 25 '12 at 9:37
    
even when i stop IIS it goes to iis page .So changed the port to 8080 and was successful in getting the local host page . but there is some error in phpmyadmin . – Voila Sep 25 '12 at 9:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .