Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a wifi extender, which I'm supposed to access by typing www.miwifiext.net into the address bar.

However, every time I do this, google chrome immediately mistakes it for some kind of search and sends me to another site. http://ww42.miwifiext.net/?kw=emotional+sms

The site will let me look up information on wifi extenders. Great. But I want to change the settings on the wifi extender I have. I can't access them.

How do I get chrome to simply accept the address I've given it?

share|improve this question
1  
Why not temporarily disconnect your Internet connection? The fact that you can't get to the page though seems to indicate that you are not trying to access the device properly. Why not try temporarily connecting your computer directly to the device, and nothing else. –  Zoredache Sep 25 '12 at 17:10
    
My chrome did this the other day. It's never done it before, but when I tried to go to a website, it searched it in google instead. Very odd. –  SaintWacko Sep 25 '12 at 19:50

3 Answers 3

If you're referring to the instant search results, you can turn that off: Pull down the wrench icon, select Settings, then uncheck Enable Instant for faster searching under Search.

If, otoh, you're referring to the way Chrome will attempt to suggest the rest of the URL you intend, the suggestions are coming from your history. You can clear all of them out by clearing the cache: Again pull down the wrench icon, select Tools, then Clear browsing data ... and then clear as much as it takes. But, sorry, I don't know of way to turn it off completely.

share|improve this answer

If you begin your entry with the protocol, such as http:// then Chrome will look up the site listed rather than try it as a query.

Note that if it fails, Chrome may then still try to query the address instead.

That is to say, enter http://site.domain/address rather than site.domain/address in the location bar.

share|improve this answer

Go to chrome://chrome/settings/ then scroll down and click 'Show Advance Settings' Uncheck Use a web service to help resolve navigation errors.

Recheck the address you are supposed to use, because the URL you are trying to reach looks like a remote address not like the one which is used to access device settings.

Most devices provide some IP address to do this. An example of a common IP address is 192.168.3.1. Refer to the user manual for the exact address of the range extender.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.