Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I understand that, in order to shut off out-of-date plugin notifications, you need to add the command-line flag "allow-outdated-plugins." Is there a way to do this on OS X that doesn't require extensive scripting or Xcode stuff?

share|improve this question
add comment

1 Answer

Open a Terminal window and paste this. Change the path if you installed Chrome somewhere else.

'/Applications/Google Chrome.app/Contents/MacOS/Google Chrome' --allow-outdated-plugins

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.