Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

To use CUDA on my Ubuntu 11.04, I

  1. Installed Nvidia drivers from synaptic package manager.
  2. downloaded CUDA toolkit and SDK from Nvidia site and installed.

But when I ran installation test deviceQuery then I got message

CUDA driver version is insufficient for CUDA runtime version

This problem is discussed in some threads on Stack Overflow and somewhere else and solution suggested is to downgrade toolkit version or upgrade Nvidia drivers. I tried installing latest Nvidia drivers from Nvidia site itself but it created many problems with graphics and I am not able to use CUDA.

How can I get latest drivers from synaptic package manager itself? or there is no way I can do it?

share|improve this question

migrated from Sep 26 '12 at 19:41

This question came from our site for professional and enthusiast programmers.

follow this link

I installed nvidia using stop lightgdm method before two years ago...I can't remember the exact way,but try this method.and this method will work for you. if you use synaptic just type nvidia and mark for installation.

share|improve this answer

You must log in to answer this question.