Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been trying to download files on Google Chrome recently and it completes downloading the file, but when I try to run it, it gives me this error:

Windows cannot find 'D:\Downloads\minecraft.jar'. Make sure you typed the name correctly and then try again.

It's not only this file and I have also tried the same on Firefox.

I rebooted the computer but the problem persists. Also, the computer wouldn't turn on after being rebooted until I unplugged my USBs. Any help would be greatly appreciated.

share|improve this question
1  
Where are your downloads set to go to? D:\Downloads? You can check by following these instructions‌​. –  Kasius Sep 26 '12 at 20:22
2  
What happens if you choose 'show in folder'? Can you see the file there? If not, can you see it while it is being downloaded (i.e. does it then disappear)? –  Martin Wilson Sep 26 '12 at 20:33
    
While googling around, I found this guy saying that it was because of a virus. As far as I got it, the virus was infecting new download, so the antivirus was deleting those files. Try to download something with your AV off, and if it works, plan a full AV scan at reboot. –  m4573r Sep 26 '12 at 21:41
    
When I choose 'show in folder', no window comes up. –  skateboard34 Sep 26 '12 at 23:52

1 Answer 1

It has been happening to a LOT of people. Someone even put a list of all the places discussing this to make it easier for people to keep track of when someone actually finds a solution. What is known as "the AVG work around" has worked for some but NOT all people. Also some report this only happening with Chrome browsers while a few others have experienced this with other browsers as well. A couple people accuse the latest Windows updates. Cannot verify at this time how people not using Windows are affected.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.