Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I plug in my USB memory stick, Dropbox instantly starts scanning for and uploading photos from it. I do not want it to do this and I want to get a Windows prompt upon any media being plugged into my computer.

I tried checking the Dropbox setting for an option, however it only links to Windows' autoplay control panel.

Dropbox Settings Window

When changing any setting in the Windows autoplay settings, it willrevert back to Dropbox being default immediatly after I have saved it.

Windows Autoplay Settings

How can I change this so that it will ask me what I want to do every time?

EDIT: This is the case on both of my Windows computers.

EDIT2: Disabling AutoPlay solves the problem but is not an ideal solution.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Ever since a recent update to Dropbox. This problem has no longer been occurring. I can successfully change the autoplay settings for Camera Upload's media types without them being reverted back.

share|improve this answer
add comment

This is how I changed my AutoPlay settings back.

Make sure "Mixed content" (and anything else autoplay with "Import pictures and videos using Dropbox") is set as "Take no action":

enter image description here

Also, setting "Mixed content" to "Take no action" will keep AutoPlay from opening when inserting a USB drive without disabling AutoPlay.

share|improve this answer
    
That field was still affected by the original bug. –  njallam Dec 18 '12 at 6:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.