Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using OsX Lion 10.7.4 version. Anyway when I try to type single quote then i, it prints í .. when i try to type double quote then i , it prints ï .. Looks like it's a setting but couldn't find how to change it.

It looks like;

Acute  ´    option e + the character    Á É Í Ó Ú á é í ó ú

But I'm not pressing option key.. Just pressing İ key on turkish layout with US English keyboard(Virtually)

How can I fix it?

share|improve this question
    
Ok I fixed it, using US keyboard not US International is the solution. – Fatih Donmez Sep 27 '12 at 14:50
    
Would you mind posting your solution as an answer? – JoshP Sep 28 '12 at 18:01
up vote 3 down vote accepted

Ok I fixed it, using US keyboard not US International is the solution.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .