Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Emacs-24.2. I start it from a linux server and display it on my Exceed server, on my WindowsXP desktop.

I have to type in the ESC key on my keyboard to get the META modifier.

What is the easiest way to fix this mapping please?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You need to configure exceed to send meta to X-windows. See http://www.groupsrv.com/computers/about178796.html and the Exceed user manual about keyboard input.

share|improve this answer
    
Yes, found the correct option. From French: in the "mouse, keyboard and opther input devices" panel, I assigned the Alt key to X instead of trying to share it with windows. –  yves Baumes Oct 9 '12 at 12:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.