Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an ASUS VE276Q monitor (as a second monitor) connected to an ATI Radeon HD 4670 graphics card (system is a couple years old). For some reason the monitor will only display up to 1776x1000 resolution. Looks great at that resolution, but of course there's roughly a 1-inch black border around the image. If I set the resolution to the native 1920x1080, then it's a slightly blurry 1920x1080 image scaled down to the same physical area as the 1776x1000 image (1-inch borders around).

Any ideas? I'm using the latest graphics driver on Windows 7 x64.

share|improve this question
up vote 4 down vote accepted

I have had this happen to me in the past. What you want to do is go into Catalyst Control Center and set Overscan to 100% under Scaling Options. This will fill your screen with the entire image and not downscale it.

share|improve this answer
I don't have any catalyst control center. I've tried installing the Catalyst Install Manager, but it only gives me audio drivers and an SDK. – at01 Sep 27 '12 at 19:42
@at01 Download and install Catalyst Software Suite from here. – Indrek Sep 27 '12 at 19:48
@AlanTuring That's not true, Catalyst Control Center is separate from the actual display drivers. It's possible to have installed the latter, but not the former. – Indrek Sep 27 '12 at 20:21
@at01 Catalyst 12.6 seems to be the last version to support your card. As explained in the link I gave, the HD 2xxx/3xxx/4xxx series are considered to have exhausted their potential to benefit from newer drivers, and are thus considered legacy products. The 12.8 release notes confirm that newer Catalyst versions don't support those older cards, that's why the installer only suggests auxiliary software like audio drivers and the SDK. – Indrek Sep 27 '12 at 20:26
@at01 Glad to hear the problem is solved. Be sure to upvote the answer as well, and if you want to throw some credit my way, feel free to mark some of my comments as useful, by clicking the little up arrow (only shown when you hover the mouse over the comment). – Indrek Sep 27 '12 at 22:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .