Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The rvm requirements says I should install "libksba" before installing Ruby 1.9.3.

  1. Why?
  2. How can I tell if I already have "libksba" installed?

I'm running Mountain Lion 10.8.2 and Xcode 4.5 (4G182).

share|improve this question

migrated from Sep 27 '12 at 20:30

This question came from our site for professional and enthusiast programmers.

Wouldn't this be better asked of the RVM support folks? – TTM Sep 26 '12 at 15:46
@theTinMan actually I do not know exactly - it has something to do with security/openssl ... but no details from my side (I am RVM Release Manager) – mpapis Sep 26 '12 at 16:35

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.