Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm really sick of my PC and I'd love to throw it off the 5th floor but unfortunately I don't have this luxury right now.

The issues started when I moved to a new house about 2 months ago. I didn't have this problem before.

Case: Arctic Cooling Silentium T1 with embedded Fusion 550 Eco 80 PSU.
M/B: ASRock A790GMH/128M
Gfx: ATI Radeon HD 5770

Here's what's happening almost on a daily basis:

I wake up in the morning, switch on the PC and all the fans start spinning. 9/10 the graphics fan stays on 100% and I know it won't post. If I'm lucky, ATI's fan stays on full power for a second, then goes back to normal and I get a normal post but that doesn't happen often.

No, instead it's just drives me crazy. When I get no POST I'm trying a lot of different things and what bothers me the most is that they all work. But not always. No... That way I could find out what the hell is going on and we don't want that.. right?

So, sometimes it manages to POST if I:

  • remove the keyboard
  • remove the power cable for a few minutes
  • remove the graphics card
  • remove the HDD cables
  • do nothing, just turn it on and off a few times

Sometimes it doesn't POST even if I do all of the above. And I end up removing all power cables from the M/B, and connecting all the stuff one by one. Sometimes it works, sometimes it doesn't and I just have to pray and wait.

What the hell is that? I'm getting pissed of again just thinking about it. The only solution is to leave it on 24/7 but I don't want to do that. It should be able to turn on and off when I press the power button. I'm not asking much.

I'm starting to think there's some weird electricity/power issue but I really don't understand what it is. There's no logical explanation about it. At least I can't find one.

Any ideas?

I left it off for more than 3 hours today and when I switched it back on it wouldn't POST again.

  • Moved the power cable to a different plug, switched on, nothing.
  • Removed the power cable from the graphics card. Nothing.
  • Removed the power cable from the HDD. Nothing.
  • Removed the SATA cable from the HDD. POST!

It looks like when I leave the PC off for a few hours it gets 'stuck'. I'm 99% sure I've tried the above steps before with no results but this time it got 'unstuck'. I'll switch it off again for a few hours tonight and see how it goes. At least I'd like to be able to recreate the behavior. That'd be a step closer to a solution.

Based on yesterday's behavior I expected this morning to do the same and get a POST. But no. That'd be boring and rational. Let's not make any sense for another day.

  • Turned on. Nothing
  • Removed only HDD SATA from HDD. Turned on. Nothing.
  • Removed power cable from PCI-E card. Turned on. Nothing.
  • Re-attached power to PCI-E. Turned on. Nothing.
  • Switched on/off a couple more times. Nothing.
  • Removed SATA cable from m/b. Turned on. Nothing.
  • Removed PCI-E graphics card from M/B and moved HDMI cable to onboard card. Turned on. Nothing.
  • Removed power cord. 60" wait. Plugged in. Turned on. Nothing. (Yes, I did all previous steps without removing the power cord).
  • Removed power cord. Removed CMOS battery for 60". Turned on. Nothing!! (I was hoping this would work!)
  • Removed power cord. Moved the 2 DIMMS to the next 2 slots. Turned on. POST !!!!

Took me 9 steps to get a POST today as opposed to 4 yesterday.

I could assume it's something to do with the memory now but yesterday I got it to post without touching the RAM. How do you explain that? I'll leave it off for an hour and I'm 99% sure it won't POST again. And if it does, tomorrow morning I'm 100% sure it won't.

It might be that when I placed the PC on its side to change the DIMMs (because for all previous steps it was just standing) something moved/changed/happened. But what?

UPDATE 3 (DAY 2 - Attempt 2)
An hour later it POSTs ok. Still have it on its side. I'm out for a few more hours. Will try later on.

UPDATE 4 (DAY 2 - Attempt 3)
3.5 hours later. PC still lying on its side. POSTs ok! Next test tomorrow morning.

UPDATE 5 (DAY 3 - Attempt 1)
Good morning everyone. PC still lying on its side (mobo on the bottom facing upwards). POSTS ok! I'm really glad it works, I have no idea why it does. Might be the fact that I switched the RAM for the first time, might be that I moved it on its side. I don't think it's fixed but I'll put the cover back, stand it up and will check again later or tomorrow.

It's been 3 days now and haven't had a single POST issue. I've put everything back together and placed it back into standing position. I've been switching it off every night and it boots up properly every morning.

I have no idea what happened but I'm glad it works. I don't think it's completely over though.

I'm accepting pjc50's answer since it seems like the most reasonable explanation and after reseating the RAM I haven't had any issues. Thanks for all the suggestions and support.

share|improve this question
The problem with intermittant problems is... well they are intermittant - Two places to start troubleshooting - first - does any other device behave wierdly? can you try switching plugs to one that you KNOW works to test?The other is to try booting with the integrated graphics to see if its the video card, and try another PSU to rule out the PSU. – Journeyman Geek Sep 28 '12 at 6:56
@JourneymanGeek I tried only with the integrated graphics and I was happy for a day because it all seemed fine. Until the next morning... I haven't tried using a different power plug. I'll give that a shot. The problem is I have to wait a whole day or more to make sure. Thanks – kyrpas Sep 28 '12 at 7:17
Do you have to wait a whole day? If it POSTS once, does it stay working, or is it truly random? – pjc50 Sep 28 '12 at 8:42
@pjc50 If it posts it's working fine. But when it stays off for a few hours it won't post. I haven't determined yet exactly how long it needs to get 'stuck'. – kyrpas Sep 29 '12 at 10:09
hmm, mobo on the bottom or the top? I'm starting to wonder if its a loose connection of some sort – Journeyman Geek Sep 30 '12 at 5:01
up vote 1 down vote accepted

Given that this started happening when you moved house, I suspect that something got shaken loose. Try reseating the RAM, expansion cards, power connectors, drive connectors etc. If that doesn't help, dismantle and reinsert the processor, applying new thermal compound to the heatsink.

share|improve this answer
That seems like the most reasonable explanation. But how do you explain that it only doesn't POST after being off for a few hours? What happens in the meantime? – kyrpas Sep 29 '12 at 10:12
Thermal expansion/contraction, at a guess. Or something to do with discharging capacitors. – pjc50 Oct 1 '12 at 8:57
Tin whiskers! There are far more obscure issues to encounter. – UtahJarhead Oct 3 '12 at 16:13

It's quite likely to be a borked BIOS setup setting. When the system fails to POST, the BIOS notes that and will retry with safe settings. If your default settings are broken, the system will only POST when it retries after a failed POST.

Go through the CMOS settings and check them all. Note any settings not at defaults and make sure they're that way for a reason. Then reset all the settings to defaults. Reboot and then change any CMOS settings that really need to be changed from the defaults. (Be very careful about RAID/AHCI settings. You need to put those back before you boot your OS.)

The issue is most likely a voltage or timing setting that is not at its defaults. You can try just making sure all of those settings are at their defaults first.

share|improve this answer
Thanks. I'm going to try that tomorrow. I'll try first the 'different power plug' suggestion by Journeyman Geek above and wait for a day to make sure. – kyrpas Sep 28 '12 at 7:20
@kyrpas I also find, when I'm desperate, just taking out the battery on the board for 2 minutes fixes many problems likes this. – Dave Sep 28 '12 at 7:47
@DaveRook Thanks for the suggestion. I'll try that too. I just don't want to have to do this every morning. – kyrpas Sep 28 '12 at 8:30

The problem with intermittant problems is... well they are intermittant - Two places to start troubleshooting - first - does any other device behave wierdly? can you try switching plugs to one that you KNOW works to test?

The other is to try booting with the integrated graphics to see if its the video card, and try another PSU to rule out the PSU.If that fails swap out the PSU. This really sounds similar to both PSU and graphics cards issues i've faced before.

Edit: since we have it down to the sata cable and the hard drive - try swapping the sata cable out. Hard drive is tricky - smart tests may find something - I favour smartmontools but there may be a option specific to the drive OEM.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .