Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is something which has irritated me for a while:

I have a windows machine which has some custom folders in 'My Documents' for various types of files. These show up fine in Explorer, but don't seem to be visible to any of the "File Browse" type dialogs (eg File>Open in any of the Office applications, Add/Remove Programs, etc).

Is there a way to force these dialogs to show all folders in the directory?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

The problem is that those folders are virtual ones (or maybe special folders). Which means that they are not really folders, and cannot appear in application dialogs that don't know how to handle them.

share|improve this answer
    
Hm, ok - so would any folder I created in that location be created as a virtual folder? Or is there a way to create a 'real' folder? –  jam Sep 28 '12 at 12:03

Please try to locate the folder(s) by going through:

C:\Documents and Settings\Your User Name\My Documents

instead of clicking the My Documents folder directly.

share|improve this answer
    
They also do not show up when clicking directly to this location in the dialog, so I suspect the above comment about them being 'virtual' is probably on the right track. thanks though! –  jam Sep 28 '12 at 12:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.