Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't access certain websites neither from my macbook nor from my iphone when connected to my Wifi. The same website can be opened from another windows computer connected to the same Wifi.

This is what happens when I try to ping it:

PING ( 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2

And when I try to traceroute it:

host-001:~ j$ traceroute
traceroute to (, 64 hops max, 52 byte packets
 1  vodafonedslrouter (  2.965 ms  0.743 ms  0.745 ms
 2  * (  12.076 ms  10.871 ms
 3 (  14.145 ms  10.693 ms  11.960 ms
 4 (  9.658 ms  8.946 ms  9.085 ms
 5 (  57.497 ms  57.621 ms  48.080 ms
 6 (  49.483 ms  51.338 ms  48.852 ms
 7 (  47.891 ms  49.219 ms  47.821 ms
 8  * * *
 9  * * *
10  * * *
11  * * *

I've flushed my DNS cache but nothing changed.

This is quite dramatic as it seems to depend on hop and don't know how to avoid it.

Any suggestions?

I add that 3 days ago everything worked fine. Then it has stopped.

share|improve this question

migrated from Sep 28 '12 at 11:59

This question came from our site for system and network administrators.

can you run a ping -6 and force it to use ipv6, see if that routes around it also its not depending on the as there is a response, its the next one that is a problem – David McGowan Sep 28 '12 at 18:59
ping dies resolve to So it is likely not a DNS issue. – Hennes 16 hours ago

I don't think your problem is related to the network or routing here. The server ( isn't configured to answer on ICMP, so the ping output is totally normal. The traceroute output doesn't give any hints here either, is a hop in Vodafone's network, and it just means the following hop isn't configured to answer on ICMP.

Now, to narrow down the problem, you can try pinging, which should be a host near the destination, and if this works, my guess would be that that your browser or some sort of firewall on your devices/network is the cause here. Try emptying the browser cache, and check if there is any security software present.

share|improve this answer

I have had the same problem on my thinkpad t420. I could only visit certain .edu website on the school wifi network. I could access all webpages using LAN at school.

I have tried all the solutions posted before.. but none of them worked. (DNS, netsch ip..., deleting wireless profiles, reinstalling wireless adapter drivers etc)

Eventually I solved the issue by doing this. I am not sure if this will work for everyone and I am not sure why this worked either.

Goto Control panel> system and security> system> advanced system settings> computer name (tab)

click on network id

select " this is a home computer; its not a part of a business netwrok" restart the computer

Hope this helps.

share|improve this answer
OP did not mention that he was runnign windos on his/her mac, nor will that run on an iPhone. – Hennes 16 hours ago

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .