Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I dont know when it started to happen. The screen will turn into full black when a page include javascript (I think so). I cannot open Youtube videos, but I can still see the source code and the pointer to find links and buttons and I can hear the sound of video. I have tried to clear my cache and reinstalled to the latest version, but nothing seems work. Moreover, I have disabled the Pepperflash Player as well, but it did not help.

This my chrome version Google Chrome 22.0.1229.79 (Official Build 158531)

OS Windows

WebKit 537.4 (@129177)

JavaScript V8 3.12.19.11

Flash 11.3.31.331

Please help.

share|improve this question
    
Sounds like a flash problem to me. Try updating flash, or reinstalling it. –  m4573r Sep 29 '12 at 11:08
    
@m4573r : i have updated to the latest flash. but it does not work –  davidsinjaya Sep 30 '12 at 15:15
    
As google chrome has it's own version of flash built into it, that will not help, sounds more or less like a problem in that channels version of chrome and if so you will have to use a different version of chrome like the dev channel or wait till the latest update. –  user88311 Sep 30 '12 at 22:05

2 Answers 2

  1. Go to settings.
  2. Go to advanced settings.
  3. Click on advanced settings and wait...
  4. Click on reset.
  5. Restart your computer.
  6. Problem is gone!
share|improve this answer

Chrome comes with PepperFlash, which seems to be a problem for a lot of people. Try going to about:plugins, click on "Details" in the top right corner, and scroll to where you see "Adobe Flash Player" listed. If there are two files, disable the PepperFlash variant, restart the browser, and see if that solves the issue.

If it does, you may want to consider posting a bug report for PepperFlash here.

I have personally had issues with PepperFlash making the video jumpy.

share|improve this answer
    
i have faced this problem that I faced before, and solved it with disabling the Pepper flash player superuser.com/questions/469619/chrome-shows-page-shifted-left however, i have disabled it now but I faced another problem :( –  davidsinjaya Sep 30 '12 at 15:16
    
If it's not PepperFlash, I'm not quite sure what it could be. You should update your question, though, to show that you have PepperFlash disabled. It would also probably help if you posted the about:version stats from "Google Chrome" to "Flash". –  Sly Sep 30 '12 at 17:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.