Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some unknown reason, I am suddenly unable to access my accounts at several banking and credit sites. I have been a registered user at each site for several years and know I am using the correct user ID and password. Yet, after entering the data, answering security questions, and clicking the submit button, I land on a page with an error message saying their is a technical problem preventing me from accessing my account. On one site, I end up at the sign in page repeatedly. I am never told that my ID/password are incorrect.

I believe may be firewall related. Windows firewall was damaged after a recent malware attack. I am now using a third party firewall (Fort Knox). I am not seeing a pop-up indicating sites are blocked or asking me to indicate yes or no.

I am using Windows 7 Home Premium. I get the same result regardless of the browser. I switched to Maxthon last night and am getting the same result.

This is not happening at other sites. And I am able to access some banking sites normally. This is frustrating because I need to make payments and have gone paperless.

Any feedback will be appreciated.

---- Joe ----

share|improve this question
1  
One remark. You say it's a firewall related problem: don't jump too fast to this conclusion... –  climenole Sep 30 '12 at 0:03
add comment

2 Answers

In order to troubleshoot this problem, the best is to limit the number of various parameters. To keep it simple you can't rely on third party application instead of fixing the problem.

A) Malware infection

You say the problem is related to the firewall following a malware infection. Fix this first: the anti-malware(s) in your PC must be updated and set to the correct parameters. If it was the case before the infection may be a your actual protection is not reliable and a better anti-malware protection is an option. Btw: what is the anti-malware(s) you're using presently?

Since you have a Windows 7 a simple anti-malware setup with Microsoft Security Essentials as primary anti-malware is the most simple option. The other anti-malwares must be uninstalled completely before the installation of MSE.

Follow these steps: download MSE, uninstall the actual anti-malware with Add and Suppress Programs in control Panel and use the official uninstaller for the specific vendor to be sure everything is cleaned. Install MSE, update it and perform a complete scan. If you keep your present anti-malware, recheck the parameters, update the application (if needed) and the malwares signature and perform a complete scan.

B) Firewall

Instead of using a third party firewall the most simple solution is to fix the Windows Firewall by using this Fix It Solution from Microsoft:

Diagnose and fix Windows Firewall service problems automatically

Follow these steps: uninstall completely the third party firewall, run the MS Fix It, reboot.

C) Browser

I can't choose which Browser is the best for you but in order to keep things simple, I suggest you to download and install Mozilla Firefox (from the official Mozilla Web site only!) and perform a clean (re)installation. If you already have Firefox don't use the actual profile for now and create a new profile for the connections to your various financial Web sites. Use the Firefox Profile Manager to do this. Here's the official Mozilla's Help Web site on this topic:

Use the Profile Manager to create and remove Firefox profiles

D) Host File

Some malware infection affects the HOSTS file. This must be checked. The HOSTS file in Windows 7 is located at: C:\Windows\System32\drivers\etc\HOSTS

The HOSTS file must look like this:

# Copyright (c) 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # This URL is allowed to connect
#      127.0.0.1        BAD-SITE-URL.com        # this URL is blocked

127.0.0.1       localhost
::1             localhost

Just keep the HOST with the two mandatory lines for localhost for the moment. Later a most complete HOSTS file may be used. Check this MS MVP Web site on this topic:

Blocking Unwanted Parasites with a Hosts File

Follow these steps and give us feedback about the results.

share|improve this answer
    
I have kept my malware up to date; but it apparently missed a Java related trojan. I obtained tech support in removing the file, but have had problems acc2ssing various sites since. –  Joseph Lee Sep 30 '12 at 22:12
    
So it's related to the recent Java vulnerability and not the firewall... Uninstall java, reinstall it and check if it's working at Oracle Java Web site: java.com/en/download/testjava.jsp –  climenole Sep 30 '12 at 23:35
add comment

When the site(s) you're trying to access tell you they're having a technical problem, it means just that: the problem is on their end, and there's nothing wrong with your computer or anything you can do about it. If it were your firewall, you would simply not receive any response at all. In case you haven't heard, there are recent large-scale network attacks being conducted against various banks and financial institutions, which could possibly be relevant to your situation.

share|improve this answer
    
I have kept my malware and anti-virus programs up to date; but a Java trojan somehow got through. I had a tech support guy remove the file. But I continued to have trouble accessing some pages. When I ran the Fix It program, it was unable to correct the problem. I could not even make registry changes because some Wino1s Firewall keys were missing. –  Joseph Lee Sep 30 '12 at 22:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.