Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Inspiron 1545 running Windows 7

When turning on my PC I keep receiving a black screen with the option to use System Repair or Start Normally. Both options lead me to the System Repair background except no matter how long I wait the system restore options never show up.

Choosing F8 and running all of the options including safe mode encounters the same result above.

I tried to to use 2 system recovery disks 32x and 64x I downloaded and both lead to similiar results. When I choose System Repair running from the disk the System Repair Question asking to select a language pops ups but after this no matter how long I wait no other options appear.

Next after restarting and selecting F8 (after hitting f12 and running from CD) I choose 'Run From Safe Mode with Command Prompt' I am able to run all of the options from System Restore with differing results:

  • Startup Repair: Choosing this ends up in system repair indefinitely (left running 12 hrs)

  • System Restore: Does Nothing. PC thinks for a second and then stops. When selecting ShutDown I see an error message stating there are no restore points.

  • System Image Recovery: Service Cannot be started in Safe Mode

  • Windows Memory Diagnostic: Runs test but then leads to system repair background which never loads system repair

Command Prompt:

  • chkdsk /r -Cannot Lock Current Drive...write protected.
  • chkdsk /f -Cannot Lock Current Drive...write protected.
  • bootcfg - Cannot open Boot.Ini file
  • bootcfg - Ran all 3 (rebuildBcd, FixMbr and Fixboot) but PC still goes to System Repair background with no repair options popping up upon restart (without recovery CD).

I'm on the verge of purchasing a boot utility disk for $50 unless there is anything else short of "take it to a computer shop" that somebody can suggest I try.

share|improve this question
    
Sorry meant i ran all 3: rebuildBcd, FixMbr and Fixboot from bootrec. –  Mark Sep 30 '12 at 4:54
    
Have you tried accessing the drive from another machine? –  user3463 Sep 30 '12 at 5:31
1  
When you say command prompt... you mean from the recovery console from a windows install/boot disk? –  hydroparadise Sep 30 '12 at 5:32
1  
Have you tried running the Dell diagnostics (available by pressing F8 during POST) to rule out a hardware issue such as a failing HDD or bad RAM? –  Kez Sep 30 '12 at 10:22

1 Answer 1

In my experience this problem is caused by a bad hard drive 90% of the time. As far as diagnosing, I would use an usb adapter to connect to a working machine and try running chkdsk from there or running dell diagnostics as was mentioned in the comments. If you have a know good drive you can also try booting your laptop to that. In my experience as a pc tech more often then not the hard drive ended up being replaced

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.