Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Outlook 2013 has introduced an editor feature that suggests to insert my full name whenever I start typing my first name.

enter image description here

This is really annoying because I generally want to use only my first name in greetings but not my full name (i.e. "Thanks, Daniel", instead of "Thanks, Daniel Lang").

How can I disable auto-complete / auto-insert of my Name?

share|improve this question

1 Answer 1

up vote 8 down vote accepted

I'm not sure if you have found an answer to this now, but in case anyone else has the same problem, here is how I fixed it:

To remove this annoying feature, create a new e-mail message and from the insert menu, select "Quick parts" and then "Auto text". Right click one of the quick parts and select "Organize and delete", this will open something called the "Building blocks organizer". Remove the quickparts containing your name and... Voila - the annoying autocomplete is gone.

(Perhaps there is an easyer way to access the "Building blocks organizer", but the way I described works)

(Note: also looks like you need to have "compose in HTML" (or possible rich text) enabled)

share|improve this answer
    
Thanks a lot! This works also very well in Outlook 2010. –  Andre Jun 26 at 11:59

protected by Community Nov 12 '13 at 12:18

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.