Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Couple of days ago the images in Chrome (some photos and some other images) became suddenly much darker than they should be.

The same images opened in i.e. Firefox are fine. What could be the problem?

Please help me, this drives me crazy. Chrome version is 22.0.1229.79 m, OS Windows XP SP3.

This is screenshot example, how different it looks like in both browsers:

enter image description here

This is the url for the image in question..


I reinstalled Chrome several times, also reinstalled graphic card (Radeon X550) drivers. It did not help. Everything was fine all the time only from couple of days ago the images are now darker in Chrome. Probably bug in Chrome (they issued new version on Sept. 27).

I will wait for the new Chrome update if it will help. Otherwise - is it possible that I inadvertently changed some Windows setting which is causing it??

Is there some setting in Windows to impact images displaying?

share|improve this question

migrated from stackoverflow.com Oct 1 '12 at 4:02

This question came from our site for professional and enthusiast programmers.

    
You need 10 reputation to post images or more than two links in a question or answer. Note that a user with sufficient reputation may edit a question or answer written by a low-reputation user to add the image or additional links. 10 points can be earned just by gaining one upvote on an answer or two upvotes on a question. See superuser.com/privileges/new-user to learn more. –  DragonLord Oct 2 '12 at 22:37
add comment

2 Answers

When you uninstall chrome it is not removed completely.

  • Uninstall Chrome.

  • Go to the folder %localappdata%\Google\Chrome\

  • backup folder "User Data"

  • Delete the entire contents of the folder %localappdata%\Google\Chrome\

  • Restart your computer

  • Reinstall Chrome.

share|improve this answer
add comment

The problem is that Google enabled support for ICC profiles in images by default: http://www.chromestory.com/2012/09/google-chrome-now-supports-icc-v2-profiles/

It's a feature, not a bug: http://code.google.com/p/chromium/issues/detail?id=143

Unfortunately, I am not aware about disabling this function... maybe you have misconfigured you monitor icc profile?

share|improve this answer
add comment

protected by Community Oct 3 '12 at 11:15

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?