Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a wireless router 150M Wireless Lite N Router Model No. TL-WR740N / TL-WR740ND. Normally, when I'm connected to the local network using eth0 I can ping other machines by issuing ping name. When I'm connected through wifi I have to issue ping name.domain.com. The machine is only visible in intranet. How to achieve the same behavior with wifi?

The second problem is, that I can not connect to some external sites through wifi but through eth everything is ok. I guess that is related to some port forwarding, but I'm not sure. How can I resolve this issue?

EDIT: I'm using Linux Mint.

share|improve this question

migrated from serverfault.com Oct 1 '12 at 10:46

This question came from our site for professional system and network administrators.

    
which os are you using? –  befree42 Oct 1 '12 at 8:24
    
I'm using Linux Mint –  r00ster Oct 1 '12 at 8:26
    
Check the official FAQ: tp-link.com/en/support/faq –  user162405 Oct 1 '12 at 12:37
add comment

1 Answer 1

I had the same problem and I solved it in this way.

I've installed the software included in the mini CD on a Windows PC. Configured the wireless network, upgraded the firmware, password, etc.

Then I've simply connected the tl-wr740n to my Linux PC and networkmanager worked fine. (It worked with wicd too). I can access internet with no limitations, no port forwarding problems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.