Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have iBall 150M Extreme Wireless N Router. I am trying to connect my internet through this router. I configured it correctly (using quick configuration) as per my knowledge using static IP Address. But When I plugged in WAN cable in to WAN (Blue) Port. It is not showing me LED ON for WAN on Router.

I Said I configured it correctly because it worked for me once and then when I switched off my modem and router then it never worked.

I plugged same cable in to my Laptop and it is working perfectly. Also, I tried with 2 routers (both are same make and model).

I am connected with modem.

In Router configuration page, it shows me WAN Port unplugged when I try to Auto Detect IP Address.

Any one faced this kind of issue ? Please let me know. Thanks in advance.

share|improve this question

migrated from serverfault.com Oct 1 '12 at 10:46

This question came from our site for professional system and network administrators.

Just wondering did you find the solution to the problem. –  user88311 Jun 26 '13 at 17:07

1 Answer 1

Sounds like maybe a short in your router, if you got it from your ISP or just bought it recently I'd return and get a new one just to see if that solves that problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.