Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Good afternoon,

I am trying to install the Epson TM-T88IV in a Windows 7 x64 laptop.

The printer has a RS232 port, so i bought an adapter to USB so i can plug-in to the laptop.

I installed the drivers of the printer and the adapter, but i cannot send nothing to the printer.

Any advice, so i can put the printer working?

Thank you

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Some USB to RS232 adapters have issues. While the OS may see the device, it has issues sending data. We have found this for several brands we have tried. Some work, some do not depending on the attached device. This Startech Pro USB-Serial worked in most cases for us.

Have you confirmed all serial transmission settings as well?

share|improve this answer
    
Solved with a similar cable. –  Filipe Costa Jan 17 '13 at 10:06
add comment

The parallel connection is easily replaced with a USB connection in the printer itself. The replacement part costs less than $60 (US) and is available online. Getting the proper connection made my installation go from headache to a Tropical Breeze... just in time for opening day! Look for part UB-U05

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.