Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use ESXi 5.0

I created a virtual (400GB) drive (located on an iSCSI mapped drive), and tried to add it to a specific client on the host. The task has stopped at 11%. After over an hour, it seems that everything is pretty stuck.

EDIT: I found that the iSCSI was defined as Thin provision on the NAS (QNAP) - could that cause the original problem where the creation got stuck?

Looking at the datastore - it says that 400GB are allocated, but I don't see the new drive with the client.

enter image description here

Browsing the DS - I see the client name, and inside the vmdk file

enter image description here

  • I tried to add the vmdk again, using the add exisiting hardware - but I don't see the vmdk

enter image description here

  • One error that I get, trying to work with the host is:

    Call "HostAutoStartManager.Reconfigure" for object "autoStartManager-9" on vCenter Server "localhost" failed.

  • I keep getting an error: Another Task is already in progress. - is it possible to stop that task? how do I track it?

How can I check if the process is still working? or should I restart the host and pray for good?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.