Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Adobe Premier Pro CS6 on Macbook Pro running 10.6.8 and keep getting error message (see screenshot). I have installed several other CS6 apps and they all worked, or worked after installing updates. Has anyone experienced a similar issue or know a solution? I have seen many reports of crashes once running but none upon startup.Screenshot of error message

share|improve this question

migrated from stackoverflow.com Oct 2 '12 at 16:00

This question came from our site for professional and enthusiast programmers.

    
have you tried fixing the permissions on your home folder? –  BroScience Oct 2 '12 at 17:35
    
@BroScience, I repaired permissions but still get same error message. –  dmwesq Oct 3 '12 at 15:17
    
by chance are you also using VMWare Fusion? I have the same problem and suspect Fusion has changed the folder permissions, making me hesitant to change them back for fear of breaking Fusion. –  user165245 Oct 14 '12 at 17:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.