Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Radeon HD4670 graphics card powers 2 monitors. The monitor with the HDMI connection is scaled down and looks ugly. So I have to set it to Overscan 0% in the Catalyst Control Center and then it looks perfect.

Problem is that overscan setting keeps getting reset out of nowhere. I'll look at my screen and suddenly it has that problem again where it's scaled down. Of course, everytime my computer is reset then the problem happens again too.

How do I make this overscan setting permanent?

share|improve this question

I had this problem too. The steps outlined below (which I found on Tom's Hardware Forums) have resolved it for me:

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\video{####....}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000

Note: there might be several {####....} , should be the one with most of the ATI settings.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.