Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm getting very frustrated with this. I know I can use an external mouse and disable the touch pad, but that isn't always convenient.

I'm running Windows 7 on an EEEPc 900HA

share|improve this question
add comment

6 Answers

up vote 5 down vote accepted
+100

If you're using Windows XP and the Synaptics driver is installed on your Eee PC you can find advanced settings here:

alt text

edit: install the Windows Vista Driver from the Synaptics support page (no Win7 driver available yet, but the Vista driver works.

(I'm 99% sure, the 900HA features the Synaptics touchpad, the ElanTec touchpad for the Eee PC was introduced later with the 901)

If you want to disable the touchpad altogether, try TouchFreeze or MS DevCon (can't say whether they work with 7 though).

share|improve this answer
    
I'm also 99% sure that that the 900HA has the Synaptics touchpad. I never thought to install the driver because 1) no Win7 version and 2) it works out of the box. Never thought to try the Vista drivers, should work. I'll respond when I get home tonight to try it. Thanks! –  th3dude Sep 29 '09 at 20:01
    
This doesn't work. There aren't any options to disable while typing. Am I missing something? There are only options to change button actions in that properties dialog. Any help? –  th3dude Oct 5 '09 at 2:48
    
no, you can't disable the touchpad, only adjust the sensitivity, edited my answer. –  Molly7244 Oct 5 '09 at 11:22
    
Thanks. Is the link to TouchFreeze correct? It's linking to the Synaptics site. –  th3dude Oct 5 '09 at 15:34
1  
Sorry for the delay, but I was finally able to download TouchFreeze and it works great. Thanks! –  th3dude Oct 7 '09 at 20:45
show 3 more comments

TouchFreeze is exactly what you're looking for, the touchpad is disabled only when you are typing:

Annoyed when you are typing a document and accidentally the palm of your hand brushes the touchpad, changing the position of the cursor in your document or accidentally clicking on an option. TouchFreeze is simple utility for Windows NT/2000/XP that solves this problem. It automatically disables touchpad while you are typing text. Like syndaemon on x-windows.

share|improve this answer
add comment

Depending on you OS (with the eee-pc I assume it's some linux variant) you may be able to configure the touchpad - those instructions are for Ubuntu, but maybe be useful for other distributions (not sure what is native on the eee-pc).

share|improve this answer
add comment

Depending on your model, there may be a switch on the keyboard to switch off the track pad. You can switch it off before doing a bunch of typing, it's little more effort than clicking a mouse button.

share|improve this answer
add comment

There are often options in touchpad drivers to disable the trackpad while typing. Since you don't say what hardware or OS you have, there's no way to be more specific.

share|improve this answer
    
Updated my question. –  th3dude Sep 29 '09 at 19:14
add comment

Go to Control Panel / Mouse / Pointer Options.
Is Hide pointer while typing unchecked ?

image

share|improve this answer
    
No, it's checked. –  th3dude Oct 7 '09 at 20:41
    
If you uncheck it and click OK, there's a good chance that the problem is solved. –  harrymc Oct 8 '09 at 8:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.