Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This might seem as duplicate of Pressing key with accent character makes it enter twice but it is not:

About three days ago, the issue started - I am using Slovak (Slovakia) keyboard, and the key for adding accents/diacritics (just left from backspace) acts strangely - it should "do nothing" upon pressing, and then when character key is pressed right after it, it should output that character with accent/diacritics.

However, in most programs, pressing it once results in immediately outputting the accent itself twice (which under normal circumstances happens when you press the key twice). This issue doesn't happen in Visual Studio or any program I make in it, and Pidgin, it seems to happen everywhere else (firefox, notepad, MS OneNote, Windows Explorer itself).

I am not aware of any software installations, driver changes or system updates between the time it worked properly and the time when it broke.

What could be the problem and how do I solve it?

share|improve this question
Have you tried Alt+Shift? – m4573r Oct 3 '12 at 9:49
Yes, right now, no change (except the expected keyboard layout one). – sh code Oct 3 '12 at 10:34

Another possible cause seems to be a fake svchost process (which was pretty obvious on my x64 machine as it was a 32bit process) located in your user folder in AppData/Local/Temp. I first had to end the process from task manager, then end DCom service that kept the exe file open, then gain ownership of the fake svchost.exe file, and then i could delete it.

share|improve this answer
up vote 0 down vote accepted

It appears I have found and solved the problem:

It seems to have been an effect/symptom of a process named Winmonitor.exe, which is a trojan/rootkit. It prevents antivirus to start/shuts it down immediately, but it can be killed from Task Manager (show processes from all users), and offcourse deleted. I was not specifically looking for it as the cause of my problem, but once I found and removed it, the accent key works as expected again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.