Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with configuration my home network. I using Windows 7, Windows XP and Dlink DIR-300 for create home network. I ping all of my computer and ping works, but I don't see computer in working group.

So the work group also named as "HOME" for both computers, and shared folders exist on both computers too.

Have you got the same problem? I need to exchange some data from computer where installed Windows XP.

I used this tutorial but it does not help me. link

share|improve this question
    
Go to the My Computer Properties and check if you have the same Group setup on both computers. Additionally File sharing is enabled on WIndows 7 only if you choose that current network connection is Home type and not Public. This you can change in the Network Sharing in Control Panel. Please check it. –  mnmnc Oct 3 '12 at 10:20
    
thanks for response, yes I have checked it. My connection is home type. and name of group is the same. –  Matrosov Alexander Oct 3 '12 at 10:41
    
WHat do you see when you access the \\WIN7HOSTNAME and \\WINXPHOSTNAME ? Try to access it both locally and from the other computer. –  mnmnc Oct 3 '12 at 10:52
    
You can also check by using the command nbtstat -A 192.168.0.1 where 192.168.0.1 is the IP of the remote computer. –  mnmnc Oct 3 '12 at 10:56

1 Answer 1

Try to open 445 TCP port on Windows XP machine, or try to turn off firewall at all. This port are used for SMB protocol, through which Windows gain access for network shares.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.