Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Thunderbird 15.0.1 Windows 7 x64. I figured out the issue few updates ego. Once I tried to turn off all add-ons, but its not helps.

I have only one POP e-mail account (and it is default), in "Server" settings checked box for "Check for new mail every 5 minutes", "Automatically download new messages", "Leave message on server", "For at most 14 days", "Until I delete them".

How to fix it?

share|improve this question

migrated from Oct 3 '12 at 14:44

This question came from our site for power users of web applications.

Do you have some way of knowing whether this has to do with the server side of things. Is this your own email? If so, who is hosting it? – Josiah Oct 3 '12 at 15:25
this is MS Exchange corporative email. But before few Thundebird updates everything was ok. So I suppose its nothing wrong with the server. – BBK Oct 4 '12 at 10:40
Just to clarify some things. You have no add-ons or themes correct? – Josiah Oct 4 '12 at 14:47
I do not have themes but I do have add-ons. So once I disabled all of them and nothing changed. – BBK Oct 5 '12 at 8:40
What a second. "But before few Thunderbird updates everything was ok" You mean you only had this problem when Thunderbird updated? – Josiah Oct 5 '12 at 12:25

I have the same problem. I think it occurred with the TB 13.0. I was told by the hosting provider, that this is because of some changes in TB's new version, and they gonna set their servers to work with the changes, soon. Yet, there is still no solution. So I had to switch off all those options, except "Leave on server", leaving the subsequent options unchecked. And it works for me.

share|improve this answer

I had the same problem with Icedove 31.6.0 (Thunderbird fork). I could resolve this by removing the account which was initially created by the Mail Account Setup wizard and then using the Account Settings panel which can be accessed via Menu > Preferences > Account Settings. Strange, but it worked with the exact same settings used before.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .