Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try and run Repair on my installation of Office Professional Plus 2010 I get the error

Microsoft Office Professional Plus 2010 configuration did not complete successfully. The file {90140000-01 15-040g-0000-0000000FF1CE)-C\OfficeMUI.msi could not be found.

Word, Excel, Outlook, Access all work properly, I have no complaints. The problem only came to light when trying failing to install Sharepoint Designer.

How do I fix this?

The host is 64bit Windows 7 Professional. Office is 32bit.

update: discovered there is a logfile in %tmp% which contains a more information. The complete file, SetupExe(2012100316390915A0).log, is here. And the relevant portion seems to be:

Running OSE version 14.0.4730.1010
LIS: start caching package "{90140000-0115-0409-0000-0000000FF1CE}"
LIS: creating download package "{90140000-0115-0409-0000-0000000FF1CE}-C"
LIS: finished starting caching package "{90140000-0115-0409-0000-0000000FF1CE}"
PERF: TickCount=192496326 Name=Completed verify local install source Description=End function
Error: File "C:\MSOCache\All Users\{90140000-0115-0409-0000-0000000FF1CE}-C\OfficeMUI.msi" cannot be found for MSI install Type: 20::FileNotFound. 

And indeed the file does not exist (and neither does "C:\MSOCache" for that matter).

share|improve this question
@karan, I rolled back the edit as the first rendition was correct. There is no colon (:) in C\OfficeMUL.msi – matt wilkie Oct 3 '12 at 23:30
NP, but the file name was wrong initially (MUI, not MUL, as MUI stands for Multilingual User Interface). Also, not to nitpick, but are you sure the GUID has a { before and a ) after it? – Karan Oct 3 '12 at 23:38
@mattwilkie some days ago, I had exactly this problem and the only way to fix this problem was uninstalling and reinstalling that. please check my answer. – ray pixar Apr 26 '15 at 7:53

Some days ago, I had exactly this problem and the only way to fix this problem was uninstalling and reinstalling Office.

To uninstall Office, use FixIt:

Click Fix it.

At the bottom of your screen, click Open.

NOTE: If the file doesn’t open, click Save > Open Folder, then double-click the file (it should start with "O15CTRRemove") to run the Fix it tool.

share|improve this answer
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. – G-Man Apr 26 '15 at 3:52
@G-Man Post updated. thanks. – ray pixar Apr 26 '15 at 7:47
Except that this question is not about uninstalling Office. – slhck Apr 26 '15 at 7:48
@slhck some days ago, I had exactly this problem and the only way to fix this problem was uninstalling and reinstalling that. – ray pixar Apr 26 '15 at 7:51
Thanks Ray. Hopefully this helps someone. I don't have this computer or situation anymore so can't evaluate or rate your answer in context of my question. – matt wilkie Apr 27 '15 at 3:55

Try this:

  1. Reboot and close all non-essential apps, including any running minimised in the tray/notification area

  2. Go to %TMP% (type in the Start Menu search box or Run dialog accessed via Win+R)

  3. Delete all files (skip any that you're not allowed to or that are in use); you can also use something like CCleaner for this

  4. Move the %LocalAppData%\Microsoft Help folder somewhere else, say to the Desktop

  5. Move the %AllUsersProfile%\Microsoft Help folder as well (obviously don't mix the two folders up, in case they need to be restored to their original locations)

  6. Retry the repair or better still the install

  7. If it works you can get rid of the Microsoft Help folders you backed up

share|improve this answer
didn't work, sorry. There are 3 files in %tmp% which are in use and can't be deleted:etilqs_eQpMkSnOdq6IHqg, FXSAPIDebugLogFile.txt, GoogleQuickSearchBox.log. ProcessExplorer tells me they are owned by Firefox, Spoolsv.exe, and the last is obvious. – matt wilkie Oct 3 '12 at 23:38
You did move the Help folders elsewhere, right? Were there any .LCK files inside them? – Karan Oct 3 '12 at 23:40
I renamed them to start with xx. There were no .lck files. I quite firefox and tried again. This time I noticed a folder created in %tmp% called Setup000015a0 and a file SetupExe(2012100316390915A0).log. Reading the latter shows a more complete error message, namely Error: File "C:\MSOCache\All Users\{90140000-0115-0409-0000-0000000FF1CE}-C\OfficeMUI.msi" cannot be found for MSI install Type: 20::FileNotFound.. There's more, which I'm about to add to the question. – matt wilkie Oct 3 '12 at 23:44
@mattwilkie: If you haven't managed to solve this yet, the only other possible solutions that might work AFAIK are running sfc /scannow from an elevated Command Prompt, or doing a repair install of the OS itself. – Karan Oct 4 '12 at 17:25

I tried following commands/Methods to repiared it

  1. Right Click & Open With...changed file association
  2. Control Panel\All Control Panel Items\Default Programs\Set Associations
  3. Repaired MS Office from Control Panel
  4. Finally the method which work was : Wright down the command (winword.exe /r) in the Start Menu -> Run. If you don't find run in start menu, right click on Taskbar & Start Menu Property -> Go to second Tab(Starat Menu) -> Click on Customize -> Enable check Box (put Tic mark) > Ok -> Ok.

Then you will get Run command in Start Menu

share|improve this answer

to romove microsoft word 2010 plus after unsuccesful installation.. Go to the system retore point. It will show the installed programs depending on the days you installed that programme.

For instance you are just from installing Microsoft office and the setup was unsuccessful

click on it and click on the next icon to run system restore

the Microsoft word software will be removed And you have to start the installation again

it worked for me

share|improve this answer
Please read the question again carefully. Your answer does not answer the original question, which ask how to fix an unsuccessfull repair not install. – DavidPostill Jun 26 '15 at 9:54

I recommend Ctrl + Alt + Delete. Open task manager.

Go to background processes

Close Microsoft bootstrapper

Run office again and see if configuration works properly.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .