Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I plug either of two Windows 7 laptops into my Planar 27" monitor, I get a constant hardware disconnect/reconnect sound when the monitor goes to sleep. It drives me absolutely insane, so I shut off my speakers.

I do NOT want this. However, I want the disconnect/reconnect sounds for all my other devices, so the "just disable the sounds" 'fix' is unacceptable.

I have a suspicion that the cause is the speakers / audio playback device that's in the monitor over the HDMI cable, but I also don't want to downgrade my connection to an RGB cable. What better solutions are there?

share|improve this question
add comment

1 Answer

  1. With the monitor connected, type manage audio devices in the Start Menu search box

  2. Right-click inside the Playback tab and make sure both the following options are checked:

    enter image description here

  3. Now if the offending device shows up, see if you can right-click and Disable it

Another place to check for the device would be in the Device Manager.

You can also check your sound card's (advanced) settings and see if there's any way to disable only HDMI audio and leave the video intact.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.