Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used to be able to access the web interface of my Thomson DWG849 router/modem through both and, but now, suddenly, I can't anymore.

I have tried resetting the router without any luck.

My internet still works, though, and IP-config still say that the default gateway is

Any ideas on what has happened and how to fix it?

share|improve this question
What happens when you go to exactly? Have you tried to just reboot the router? – m4573r Oct 5 '12 at 10:27
I get error "101" in Chrome: "Connection was reset". Similar error pages in IE and Firefox. Yes, I tried restarting it too. No luck. – Andreas Strandfelt Oct 5 '12 at 11:11

If you reset the router, its IP configuration will revert to factory defaults. What was the factory default IP of your router. Usually it is,, etc.

Try both http://192.168.x.x and https://192.168.x.x

share|improve this answer
It was by default when I got it from my provider, Stofanet in Denmark. – Andreas Strandfelt Oct 5 '12 at 11:07
This might help… – Ali Oct 17 '12 at 14:47

Try a hard 30/30/30 reset.

hold down the reset button for 30 seconds, pull the power (with the reset button still depressed) for another 30 and then plug in the adapter with the reset button held for another 30.

Then try accessing the router via the default login.

I recently had a linksys router that refused to reset until I did this.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .