Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Got this as the reason why my computer wont sleep:

DISPLAY: None.

SYSTEM: [SERVICE] \Device\HarddiskVolume3\Windows\System32\svchost.exe (RasMan) Active RAS connection

AWAYMODE: None.

Trying to figure out what it is and what it means, and if I can remove/fix it to allow my computer to sleep.

share|improve this question
    
The first thing I would try is reinstalling windows –  Bali C Oct 5 '12 at 10:19
    
You didn't specify which version of Windows you're using. Also, has this problem manifested itself recently, for instance after you've installed some new software or hardware? In that case, you could try uninstalling the software/hardware to isolate the problem. Or you could roll back your system to a previous Restore Point and see if that helps. –  benshepherd Oct 5 '12 at 10:40
    
@BaliC That is the first thing you would try? I would recommend trying other solutions before you hit the big reset button ;) –  Oliver Salzburg Oct 5 '12 at 10:44
    
@OliverSalzburg I know it seems a bit drastic :) but I've seen too many problems like this where the diagnostics take much longer than just going for a reinstall, just MHO though. –  Bali C Oct 5 '12 at 10:47
add comment

1 Answer

According to Microsoft Community:

powercfg -requestsoverride Service RasMan SYSTEM 

Might resolve the issue.

Maybe you have an open dialup connection that causes this.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.