Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't get into one of our enterprise apps and the app administrator told me I need to change the LAN Manager Authentication Level to "Send NTLM Responses Only". That normally happens via group policy, the problem is I'm running Windows 8 and my device is non-managed. I cannot find that particular setting in the Windows 8 policy manager. Any help?

share|improve this question
    
Hopefully someone knows where it is in the Windows Registry. –  Moab Oct 5 '12 at 20:40

1 Answer 1

up vote 4 down vote accepted

Unfortunately not all versions of Windows appear to ship the policies editor. Windows 8 doesn't for example but Windows 8 Pro does, so depending on your version you would be able to use it or not.

To see if you can access it press Win+Q to search for it or Win+R to open the "Run" dialog. Either way type gpedit.msc and if it appears in the first case or you're able to run it do so.

Then navigate to Local Computer Policy -> Windows Settings -> Security Settings -> Local Policies -> Security Options. There locate Network security: LAN Manager authentication level and set that policy to what your admin told you.

If you're not able to access the policies editor you can accomplish the same by editing the registry yourself. Concretely the key you have to edit for that policy is:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

There, add (or edit) a DWORD value named LmCompatibilityLevel and set it to the value you require according to the following table (which in your case is 2):

0 - Send LM & NTLM responses
1 - Send LM & NTLM responses, use NTLMv2 session security if negotiated
2 - Send NTLM response only
3 - Send NTLMv2 response only
4 - Send NTLMv2 response only, refuse LM
5 - Send NTLMv2 response only, refuse LM & NTLM

I hope that helps.

share|improve this answer
    
The registry key seems to have fixed the issue. Thanks. –  Scott Beeson Feb 23 '13 at 17:43
    
Very useful, thanks man! –  mTorres Oct 17 at 7:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.