Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a seagate barracuda 2TB and i believe 7200RPM. In the two computers I tried it on I can boot off of it but a good percentage of the time (today it was 7/8) I CANNOT boot from it. Usually the disk isnt seen by the motherboard but sometimes it is seen and it fails elsewhere

How do I know which HDD is suitable for booting? I called my mobo manufacture for support. They told me the problem is the disk (I tried two seagate barracuda, both had same problems) and I need a lower density disk. But I imagine I may have the problem with a 1TB or even 512gb.

How do I know which HDD is suitable for bootup without fail?

Motherboard: asus p8z68-v lx Disk ST2000DM001-9YN164

share|improve this question

I had a similar problem. I have had two of these drives both experienced the same problem. they would work fine for a couple of days then delayed write faile would occur and the drive would disappear. Stranfge noises and the drive wouldn;t even show up on bios. I have an asus p5k but the drive spec states taht it would work on sata one and three. Why would it work fine for a couple of days? Surely if it was a compatibilty problem it wouldn't work at all.

share|improve this answer

To be completely sure it is the hard drive, I would run Seagate's Seatools software to diagnose the drive. If it is under a year old you should still be under warranty. If it is a failed drive, they will be able to send you a replacement in advance at no charge (but will place a hold on your credit card) and this drive should work in your system.

If there is nothing wrong with the disk then and you truly do need a lower density disk, please provide the model of your motherboard and from there it could be decided what the maximum capacity disk could be used.

Finally, it might be worth checking for a BIOS update for your motherboard that might address a specific issue with booting to larger capacity drives.

share|improve this answer
I found this article about using Seatools to under report the drive size: – Mike Oct 5 '12 at 21:43
Problem occurred with two disk out of the box, brand new. I ran the tools to diagnose one of them and it reported it was running perfectly. Also firmware is upto date – acidzombie24 Oct 5 '12 at 23:27
Firmware on the drive or BIOS on the motherboard? Did you try under reporting the disk size using Seatools from the link above? – Mike Oct 5 '12 at 23:30
I updated with motherboard info. Firmware/bios on motherboard. It didn't make sense that I need lower density disk as it was booting up. However, it shouldnt take me 5+mins to repeatedly boot up the tower (it will always fail unless i wait 30+sec in between) for it to actually load and run windows. – acidzombie24 Oct 5 '12 at 23:32
the manual (pdf) says i shouldnt get more then 2tb due to os reasons.... this problem makes no sense – acidzombie24 Oct 6 '12 at 0:29

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.