Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There are lots of answers to disable automatic send / receive for Outlook for Windows, but not for Mac.

Does anyone know how to do this for Outlook 2010 for Mac?

The options offer no obvious capability, I've disabled all my 'Schedules' and defined it to 'Send All' and 'Send & Receive All' manually... but nothing stops emails from going in and out of my inbox at their will!

You can see my screenshot... I've tried this both enabled and disabled.

Thanks! Adam

Screenshot of my Schedules in Outlook 2010 for Mac

share|improve this question
    
What variety of email is it... pop or imap? –  JoshP Oct 5 '12 at 22:44
    
It's Microsoft Exchange - IMAP. –  ATSiem Oct 7 '12 at 17:39
add comment

1 Answer 1

Something to try...

In Outlook, go to Preferences >> Accounts >> Click the Advanced button at the bottom right. Try unchecking the "Sync all IMAP folders"

I'm actually not familiar with the exchange settings, but this may point you in the right direction.

Advanced Account Preferences

share|improve this answer
    
Thanks Josh! But unfortunately, for Microsoft Exchange accounts, there is no such option. All you can adjust is security and login details. Ugh. –  ATSiem Oct 8 '12 at 21:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.