Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I have 6 or more tabs open in Chrome the 3 right-top corner buttons start getting covered by the tabs and prevent me from using the minimize button etcetera. How do I fix it?

I'm on Win 7 Pro with the latest version of Chrome.

share|improve this question
    
I'll guess that you do not have a Use System Title Bar and Borders menu option. Right? –  zero2cx Oct 5 '12 at 23:52
    
@zero2cx: I don't see it unless I'm doing something wrong. –  verve Oct 6 '12 at 0:12
    
That is not normal; the tabs should minimize to the left of the control buttons. If it happened once or twice, that would be one thing, but if like you said, it happens every time, then it’s a bug. Update Chrome and see if it goes away. –  Synetech Oct 6 '12 at 0:17
    
What version of Chrome are you using? In the future, it is helpful to know what version you have of things. Thanks. –  Josiah Oct 6 '12 at 3:17
    
My Chrome IS updated to the latest available. –  verve Oct 8 '12 at 9:42
add comment

1 Answer

On Linux (and maybe others):

  1. Right-click in the background of the tab area (click near the New tab plus-sign icon).
  2. Enable Use System Title Bar and Borders

This checkbox can also be found in Chrome Appearance configuration (click the wrench, select settings).

share|improve this answer
    
Which background area? I right-clicked but I see no "System.." option! –  verve Oct 5 '12 at 23:49
    
Too bad this is not for Windows systems. –  zero2cx Oct 5 '12 at 23:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.