Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have 2 windows systems...

  1. Windows 7 (192.168.2.8)
  2. Windows 8 (192.168.2.9)

Both are connected to WiFi router. They have been assigned address 192.168.2.8 & 192.168.2.9 respectively. I have added them to home group and I am able to ping and connect Windows 8 system from Windows 7.

I am having trouble connecting to Windows 7 system from Windows 8 system. I can't even ping Windows 7 system. Windows 7 system's user is administrator (default administrator account from secpol.msc). File sharing, Remote Access, network discovery are all enabled. Someone please help me connect.

I found that this is the issue of Kaspersky Internet Security 2012. If I disable firewall, it works. I tried opening port 3389 in Kaspersky. It is still blocking access.

share|improve this question
    
3389 TCP right? –  Mark Allen Oct 6 '12 at 9:04
    
Yes. I followed the approach given in support.kaspersky.com/kis2012/settings/firewall?qid=208286427 but still it is blocked. –  Prabhat Oct 6 '12 at 9:53
    
try to open 3389 port in Windows Firewall too. –  Valter Henrique Oct 26 '12 at 13:07
    
The Windows Firewall should be off if there's a 3rd-party one. And this kinda reinforces my experience that all kinds of strange things break if you install such crap, hooray :-) –  Joey Oct 27 '12 at 12:50
    
For what it is worth, this is probably totally on the endpoint, Windows 7, and has little to do with the Windows 8 client end of things. Most firewalls and settings block incoming stuff, not outgoing. –  Mufasa Oct 27 '12 at 19:30

1 Answer 1

I think 3389 is not the only port that must be open on the firewall; check this link for more information directly from the source: http://windows.microsoft.com/en-us/windows7/Remote-Desktop-Connection-frequently-asked-questions I'd also try enabling ports 135 and 447

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.