Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When attempting to install VMWare Workstation 6 (as well as when I attempted to install an evaluation version of 9), the installer fails with an error simplay stating that '~\vmware workstation.msi failed'. This is in 64-bit Windows 7.

share|improve this question

migrated from stackoverflow.com Oct 7 '12 at 5:21

This question came from our site for professional and enthusiast programmers.

    
I suggest to move this question to superuser site as it is an installation problem of a software. –  ruffp Oct 6 '12 at 9:11
add comment

2 Answers 2

up vote 1 down vote accepted

I found that stopping after the temp directory gets created and running 'vmware workstation.msi' directly instead of using the already-running installer allowed me to finish the installation.

share|improve this answer
add comment

Do you have Avast! antivirus installed?

That was the cause of my failed installation message. I tried deactivating it for some time and it didn't work. I had to totally uninstall it, install vmware and then reinstall the antivirus.

It won't work if you use the disable feature of the antivirus, you must completely uninstall it.

share|improve this answer
add comment

protected by Community Jun 4 '13 at 17:08

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?