Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I saw some posts here having a similar topic, but I haven't quite found what I am looking for.

All I need to do is transfer my Windows 7 (Professional, 64bit) which is installed on an internal disk on my Dell Latitude laptop to an external USB disk in order to have my original system available for booting while installing a new system on the internal disk, which is essential since I need a working project environment for work in case the new system takes some days until fully completed.

I already tried a disk clone with Acronis and Clonezilla, but in the 1st case it didn't even booted the clone and in the 2nd case it booted, but stopped with a bluescreen (and rebooted too fast to be able to see any error code).

So has someone done successfully what I am trying to do and can help me out here?

share|improve this question
add comment

2 Answers

If you can get a hold of a copy of the ShadowProtect Engineers boot CD, that provides utilities to image and restore backup images to machines with different hardware sets.

At the restore stage you point it at a directory containing the drivers for the destination hardware this then restores the 'image' to any hardware. I use this to image PC's in my workplace.

Occassionally you may have to do a fixmbr, fixboot or fixbootman to replace the systems boot sector if it does not paste on properly. Works a treat, you may find a copy of the disc of a torrent site...............

share|improve this answer
    
Thanks for the tipp, maybe this might be a valuable information for others, but wouldn't do for me. –  Geziefer Oct 7 '12 at 20:49
add comment

It seems to be a pretty common thing when cloning Windows 7. I found some nice information to both the startup problem and other ways to handle it in the Microsoft Community.

Nevertheless, it didn't help me, since even after the whole repair procedure, it would give me the bluescreen.

But then I found out, that connecting the very same device via eSata (which was possible in my case, and which I haven't mentioned above because of having done the cloning via USB since the device was not detected on eSata in the tool) finally let me boot my original system from the cloned disk.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.