Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Here is the screen shotenter image description here

Refreshing doesn't work. There is no way to get that URL to show up at all. I am very frustrated.

This only happen if I open URL in a new window or from some software. It's as if it's a new feature or something.

share|improve this question
What version of firefox? which operating system? exact steps to reproduce problem? – RedGrittyBrick Oct 7 '12 at 10:05
what does hitting f5 do? – Journeyman Geek Oct 7 '12 at 10:11
Nothing. I confirmed this happens on newly opened windows. In fact, f5 and hitting refresh doesn't do anything at all when this bug/feature arrive. I don't feel that the site is reloaded. – Jim Thio Oct 7 '12 at 10:25
Did you try running Firefox with all Addons disabled and see if the issue is still there? It could be one of your addons that is playing havoc with firefox. – Ganesh R. Oct 7 '12 at 11:08
One of them must be the culprit because the problem go away. Would you turn that into an answer? – Jim Thio Oct 7 '12 at 11:15
up vote 3 down vote accepted

This is probably caused by a faulty extension. First check if the problem is due to an extenson by opening Firefox in Safe Mode (Firefox button -> Help -> Restart with Add-ons Disabled). If the problem goes away in Safe Mode, then you know that an extension or plugin is causing problems.

If it is a problem with the extensions, then try updating all of your extensions and then restart Firefox. If it is still an issue, follow this to pinpoint the faulty extension and disable/remove it.

  1. Go to your add-ons page (Firefox button -> Add-ons).

  2. Disable half of your extensions.

  3. Restart Firefox (in normal mode).

  4. Check if you have the same problems. If you do NOT have the same problem, then one of the extensions that you have disabled is causing the problem. If you still have the same problem, the re-enable the extensions that you disabled and then disable the other half of the extensions.

  5. Repeat steps 2-4 until you have isolated the extension that is causing the issue and then either disable it (once it has been fixed/updated you can re-enable it later) or just remove it. It is a good idea to also contact the author of the extension to tell him/her that there is a problem.

share|improve this answer
Well, that's nice. But it's actually Ganesh's answer in the comment. Well, you answered first. – Jim Thio Oct 7 '12 at 15:49
Never mind. Your answer is detailed enough and good enough :) – Jim Thio Oct 7 '12 at 15:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .