Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How I can hide the following error?

Your current security settings put your computer at risk

enter image description here

I tried to set ActiveX controls and plugins to enabled,

to add iexplore.exe row with 0 value to register

But nothing helped. How I can disable this prompt?

share|improve this question

migrated from stackoverflow.com Oct 7 '12 at 10:43

This question came from our site for professional and enthusiast programmers.

1  
Are you trying to maintain your user adjustmensts? because i am wondering why you did not select to have the thing "fix it for you" or why you do not use the "Restore Advanced Settings" in advanced, and reset security and privacy tab items to defaults? –  Psycogeek Oct 7 '12 at 10:59
    
I've changed security settings for my need, it works correct but I want to hide this terrible prompt. –  Vsevywniy Oct 7 '12 at 11:22
    
I have active-X left open on my internet settings because it is controlled by my browser (maxthon) and got the same flag when starting the IE (which I do not use) after using windows updates to bring the system up to speed with windows updates it no longer shows. In Control Panel\All Control Panel Items\Action Center the "windows security center service" is turned off the "network access protection" service is turned off, and all connections are set to "public" as no sharing is used on the computer. mabey some of that fixes it, I do not know for sure. Note: it then is manually secured –  Psycogeek Oct 7 '12 at 21:25
    
I've turne off all available options but result is the same. –  Vsevywniy Oct 8 '12 at 10:08
add comment

1 Answer

Copy and paste the following into a .reg file and merge with the registry:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Security]   
"DisableSecuritySettingsCheck"=dword:00000001  
"DisableFixSecuritySettings"=dword:00000001  
"DisableSecuritySettings"=dword:00000001

This is tested and working on Internet Explorer 10, hope it helps!

share|improve this answer
    
Dave, first welcome to Superuser! To post commands or file content, there's a special environment, called "Preformatted Text" (Icon {}) -- or indent the lines with 4 leading spaces. –  mpy Mar 21 '13 at 13:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.