Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell XPS 15z. Under Windows 7, I was seeing the problem where Windows wouldn't resume from hibernation on every other reboot. In other words, I could cold boot, and it would hibernate and resume correctly multiple times. If I then did a Restart, when it tried to next resume from hibernate, it would fail, and do a cold restart, and then hibernate would work find again. There is nothing useful in the event log - all it says is that the last shutdown's success was set to false, and then it says "Windows failed to resume from hibernate with error status 0xc0000411".

I'm now getting the same problem on Windows 8.

Does anyone have any ideas? Is there any more logging or diagnostics I can turn on to find out more?

share|improve this question
Did you updated the laptop BIOS to latest version? –  Mohammad Hassan Oct 9 '12 at 11:04
Yes. It's all up to date, as are drivers. –  citizenmatt Nov 20 '12 at 9:56
I am sure I had this problem already, and I had to download a "restricted" hotfix (they emailed me the download link) that fixed it, but I don't remember what it was. –  ChrisN Dec 25 '12 at 4:47
I have seen another Dell laptop with similar problem. It's problem was graphic driver. So your problem is seemingly related with drivers. –  Haplo Oct 30 '14 at 18:27
possible duplicate superuser.com/questions/884270/… –  Francisco Tapia May 28 at 19:28

2 Answers 2

Check your BIOS boot order. Sometimes if set to boot from another device (i.e. USB, Network PXE, etc) before the local HDD I think it can somehow interfere with the cached hibernation file sometimes. See if switching boot order to HDD first helps at all.


share|improve this answer

This answer in another forum is said to solve the issue. Credits & Solution: http://en.community.dell.com/support-forums/laptop/f/3518/p/19431747/20144845.aspx#20144845

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.